Python processing error

Hi keep getting this error when trying to run my python code with electroneek.

Hello @yaseen,

Have you tried running this same code from outside an ElectroNeek workflow? If so, are you getting the same error, a different one, or no error at all?

Also, could you copy the full code and paste it into a comment? The error suggests that there is a constant declaration but I can’t see one in the image you shared.

Thank you!

I have the same exact problem. it runs correctly outside Electroneek on Visual Studio

Hi @dsantamaria,

Could you please share the error that you are getting on Studio Pro when trying to run the “Execute Python” activity, similar to how @yaseen did on the original post? Also, please provide the code that you are trying to run. I will try to reproduce the issue and find a fix.

Thank you!

Hi I got the same, on vscode my python script run well but when I try to call through electroneek got an error of libraries

I already have the docxtpl library installed but the same error appears

Hi @Oscar_Gonzalez, as discussed via private message, my understanding is that you have opened a ticket with Support about this issue.

When you get a solution from them, it would be great if you could share it in this thread, so that if anyone has the same issue in the future, they will have a solution ready when finding this thread.

Thank you in advance!