Bot is not able to solve i am not robot captcha issue


we are searching multiple things automatically via bot but while searching there is an error occurred “I am not robot” captcha.

And our bot is not able to solve the i am not robot captcha.

PFA for the same.

I have already applied the required settings.

PFA for the same.

Hi! @Hemchandmaurya, You can use the article How to deal with CAPTCHA for your reference - Note that at the moment, our bots can solve reCAPTCHA v2 and only work with the Chrome Native web browser

Please let me know if this works for you.

Happy Automation with ElectroNeek!!

1 Like


I did the above solution but it is not working.

The ‘Anti-Captcha’ feature does solve the captcha in the backend; the checkbox alone won’t be clicked - I have attached a video for your reference Here. As a solution, you can perform click on any part of the web page after the bot has solved the captcha to continue with the workflow i.e. When the ‘Get element value’ activity fails, the red port of the ‘Get element value’ can be connected to a ‘Click on coordinate’/‘Click on image’ activity that will perform a click on the web page and the bot will continue with the rest of the workflow.

If the above solution is not feasible, then you can use third-party chrome extensions such as the I’m not robot captcha clicker to solve captchas on the website.

Let us know if this solution worked.

Happy Automation with ElectroNeek!!

1 Like

Hello @Hemchandmaurya, we would like to follow up on whether the solutions we provided worked for you. Please let us know your feedback, and remember to mark the answer as a solution.

no its now working for me .

1 Like

Kindly could you open a ticket on the support center so that we can evaluate this further and advise @Hemchandmaurya

yes, sure I will do that.

1 Like

@Hemchandmaurya Hey mate, were you able to solve this issue?

Hi @Kalindu

Electroneek has no activity to solve such re-captcha but you can use any 3rd party app/extension and integrate it in your BOT to solve it.

Best Regards,
Muhammad Hayyan Khan

Hi @Muhammad_Hayyan ,

Yeah. It seems like that. Their Anti CAPTCHA isn’t working atm as well. Is there any recommended 3rd party apps or extensions?


Someone from support has recommended me, but so far I haven’t tried it yet.

@Kalindu what is the issue you are facing with anti CAPTCHA at the moment? Can you give a re-try and share the details with us? You can also file a ticket if its erroring out.

I raised a ticket, and they fixed it today. It works now.

Can you please share the solution here as well? It would he great help for everyone who is facing any such issue. Thank you in advance!

Now you can just follow this Video @Mabwa_Neek posted earlier in this thread. It works fine now.

no, I tried the solution which electroneek team suggested me but still not working for me

Based on my experience, the anticaptcha doesn’t work in every situation. It works well for login captchas, but not when the captcha is a verification for another action - for example, to confirm the download of a file. I’m not 100% sure, though.

Please note : At the moment, our bots can solve reCAPTCHA v2 and only work with the Chrome Native web browser.
Please detailed article here : How-tos: Orchestrator SaaS Connection